Problema Versao mysql.data

Mar 20, 2016 at 2:01 AM
Ola, quando instalo pelo nuget esta biblioteca (mysqlbackup), ela ja atualiza o mysql.data para a versao 6.9.8, porem quando vou usar ele fica dando erro que precisa da versão 6.9.7. Mas a biblioteca nao deixa instalar versao inferior a 6.9.8.

Erro:

Não foi possível carregar arquivo ou assembly 'MySql.Data, Version=6.9.7.0, Culture=neutral, PublicKeyToken=c5687fc88969c44d' ou uma de suas dependências. A definição do manifesto do assembly localizado não corresponde à referência do assembly. (Exceção de HRESULT: 0x80131040)

Como corrigir isso? ou voces iram liberar uma nova versao?
Coordinator
Mar 20, 2016 at 5:33 AM
Olá, eu atualizei a dependência de pacotes NuGet para a versão do 6.9.8. Você pode tentar novamente.
Mar 22, 2016 at 12:34 AM
Obrigado, Agora deu certo.